Corresponding POI version

Feb 1, 2010 at 2:10 PM

Is NPOI 1.2.2 corresponding to POI 3.2 or POI 3.5?

It's not clear from the Release Plan page.

Thanks!

Coordinator
Feb 2, 2010 at 12:23 AM

NPOI 1.2 mainly coressponds to POI 3.2. However, NPOI 1.2.2 contains some fixes of HSSF part of POI 3.5. The OOXML read/write library in POI 3.5 will not be included in NPOI 1.2 and NPOI 1.3.

Sorry for the confusion. Let me know if you have any concern.