This project is read-only.

NuGet package

Jul 5, 2013 at 1:38 PM
Hi,

I have installed the NuGet package for version 1.2.5 into my project but I am now getting the following warning when building the project:

Found conflicts between different versions of the same dependent assembly

This is because I already use another library that has a dependency on IonicZip.dll. I believe the way to resolve this warning would be for the NPOI NuGet package to have a dependency on the DotNetZip NuGet package rather than including the IonicZip DLL directly itself. Is this something that can be done for the next release?

Paul